关键词不能为空

当前您在: 股票知识网 > 股票入门知识 >

炒股公式技巧通达信自动画线主图公式

作者:股票知识库
来源:https://www.wcgjj.com
日期:2019-12-22 18:18
股票画线没用
【炒股公式技巧】通达信自动画线主图公式
该指标能够做到对前期高点和最近高点的连线、前期低点和最近低点的连线、阻力位和支撑位的平行直线的连线,可以说简单易懂,一目了然。这类指标要用到未来函数,通常不做为买卖信号的参考。但该指标在一定周期内根据K线的走势所画的线已经成立,因此股价突破前高或颈线的点位还是比较可靠的,大家不妨在实战中来验证。所以,除了主图以外,还编制了选股指标。
指标中的实线为高、低点连线,虚线为阻力位和支撑位。该指标可以复制粘贴到任何主图里。
MA7:MA(C,7),COLORWHITE;MA14:MA(C,14),COLORYELLOW;MA25:MA(C,25),COLORFF00FF;MA120:MA(C,120),COLORFFCC66;QA:=REF(H,10)=HHV(H,2*10+1);QB:=BACKSET(QA,10+1);QC:=FILTER(QB,10) AND H=HHV(H,10+1);QD:=BARSLAST(QC);QE:=IF(QC,CURRBARSCOUNT,0);QF:=IF(QD,REF(QE,QD),QE);QG:=CONST(QF);QH:=REF(QF,QD+1);QW:=CONST(QH);DRAWLINE(CURRBARSCOUNT=QW,H,CURRBARSCOUNT=QG,H,1),COLORGREEN;DRAWLINE(CURRBARSCOUNT=QW,H,ISLASTBAR,REF(H,QW-1),1),COLOR0099FF,POINTDOT;DRAWLINE(CURRBARSCOUNT=QG,H,ISLASTBAR,REF(H,QG-1),1),COLOR0099FF,POINTDOT;QM:=INTPART(3*8/5);QR:=REF(H,QM)=HHV(H,2*QM+1);QT:=FILTER(QR,QM);QY:=BACKSET(QT,QM+1);QU:=FILTER(QY,QM);QI:=BACKSET(ISLASTBAR,BARSLAST(QU)+1);QP:=QI>REF(QI,1);DRAWLINE(QU,H,QP,H,1),COLORRED;QA1:=REF(L,8)=LLV(L,2*8+1);QB1:=BACKSET(QA1,8+1);QC1:=FILTER(QB1,8) AND L=LLV(L,8+1);QD1:=BARSLAST(QC1);QE1:=IF(QC1,CURRBARSCOUNT,0);QF1:=IF(QD1,REF(L,QD1),L);QG1:=IF(QD1,REF(QE1,QD1),QE1);QH1:=CONST(QG1);QW1:=REF(QF1,QD1+1);QM1:=REF(QG1,QD1+1);QR1:=CONST(QM1);DRAWLINE(CURRBARSCOUNT=QR1,L,CURRBARSCOUNT=QH1,L,1),COLORBLUE;DRAWLINE(CURRBARSCOUNT=QH1,L,ISLASTBAR,REF(L,QH1-1),1),COLORWHITE,POINTDOT;DRAWLINE(CURRBARSCOUNT=QR1,L,ISLASTBAR,REF(L,QR1-1),1),COLORWHITE,POINTDOT;QT1:=REF(L,QM)=LLV(L,2*QM+1);QY1:=FILTER(QT1,QM);QU1:=BACKSET(QY1,QM+1);QI1:=FILTER(QU1,QM);QP1:=BACKSET(ISLASTBAR,BARSLAST(QI1)+1);QJ1:=QP1>REF(QP1,1);DRAWLINE(QI1,L,QJ1,L,1),COLORRED;SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);SR2:=FILTER(SR1,10);SR3:=BACKSET(SR2,10+1);HD:=FILTER(SR3,10);前高:=REF(H,BARSLAST(HD));DRAWICON(CROSS(C,前高),L-0.20,3);{突破前高的信号}
选股指标:SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);SR2:=FILTER(SR1,10);SR3:=BACKSET(SR2,10+1);HD:=FILTER(SR3,10);前高:=REF(H,BARSLAST(HD));突破前高:CROSS(C,前高);

中国石油股票, 股票怎么玩, 怎么买股票, 股票啦, 中金黄金股票, 二六三股票, 京新药业股票, 中石化股票, 光大银行股票, 宁波港股票, 海王生物股票, 大富科技股票, 西部矿业股票, 上汽集团股票, 航天科技股票, 易联众股票, 老板电器股票, 敦煌种业股票, 北新路桥股票, 江苏有线股票, 九州通股票, 青山纸业股票, 达安基因股票, 苏宁云商股票, 杉杉股份股票, 梅安森股票, 山东药玻股票, 股票分红, 中原内配股票, 股票估值, 如何买股票, 永安药业股票, 银江股份股票, 深圳华强股票, 九安医疗股票, 湖北能源股票, 国元证券股票, 丹邦科技股票, 四方达股票, 中信海直股票, 红豆股份股票, 卧龙电气股票, 大冷股份股票, 华谊股票, 包钢稀土股票, 三六五网股票, 深发展股票, 凌钢股份股票, 万科股票代码, 万达股票代码, 三诺生物股票, 双汇集团股票, 股票名词解释, 新华锦股票, 新宁物流股票, 三木集团股票, 股票分析论文, 博深工具股票, 亚厦股份股票, 福瑞股份股票, 神剑股份股票, 美国股票市场, 600703股票, 国电电力股票行情, 沃华医药股票, 海印股份股票, 神开股份股票, 股票配资门户, 000002股票, 股票分析网站, 股票行情中心, 焦炭股票, 赣能股份股票, 水利股票, 股票114, 中联电气股票, 圣莱达股票, 艾迪西股票, 股票新手入门, 股票配资世界, 股票熔断是什么意思, 美菱电器股票, 股票基本常识, 002035股票, 张一山股票视频全集, 光伏股票, 601088股票, 股票门户, 艺术品股票, 股票金融界, 股票配资首选广州浙嘉, 基金 股票, 为什么股票, 股票公式if, 香港 股票, 买什么股票, 行业股票, 股票 创业板, 股票红, 地产 股票, 散户股票, 质押的股票, 股票融资融券, 股票红利, 微信股票群, 下载股票软件, 股票 论坛, 股票做t, 电池股票, 股票缺口, 股票东方财富网, 股票的税, 京东方 股票, 增发的股票, 股票的意义, 股票熊市, 股票带什么, 股票 中国联通, 股票s是什么意思, 股票回调, 高转股票, st股票什么意思, 云南白药 股票, 股票钢铁, 股票一天, 风险警示股票, 002股票, 股票场外质押, 股票出现, 环保的股票, 股票为什么停牌, 股票电脑, 股票的内容, 股票财富网, 股票被减持, st股票是什么意思, 暴跌的股票, 联想股票, 8开头股票, 场外股票期权, 股票的交易费用, 长线投资股票, 股票什么是市盈率, 股票怎样看, 股票与证券, xd股票是什么股票, 市值与股票, 烽火股票, 股票11月, 股票时代, 股票魔法师, 如何买入股票, 股票st了, 东方航空 股票, 大豆股票, 涨股票怎么, 退市后的股票怎么办, 股票龙虎, 现货 股票, 股票首次发行, 广西的股票, 模拟股票软件, 股票筹码怎么看, 限制性股票解锁, 最小的股票, 贵州茅股票, e股票, 股票交易策略, 如何交易股票, 东方明珠 股票, 股票阿尔法, 阿里巴股票, 爱奇艺 股票, 股票k线图什么意思, 企业股股票, 恒生指数股票, 多少股票退市, 盗股票, 股票见顶, 股票除权后, 低点股票, 定向发行股票, 股票的基本面, 中船重工股票股票, 股票号什么意思, 配资股票是什么意思, 股票的出现, 股票的版块, 股票创业板怎么开通, 牛股票是, 低于净资产的股票, 股票怎么集合竞价, 微股票是什么, 新华网 股票, 正规股票公司, 武汉股票, 2开头的股票, 股票指什么, 股票市盈率什么意思, 安什么股票, 股票 担保, 基金债券股票, 亨通股票, 有鱼股票, 美国买股票, 怎么网上股票开户, 股票的卖点, 郑州银行股票, 股票开通, 股票上市交易, 北京股票代码, ps 股票, 金科股票, 交通股票, 股票开户比较, 老凤祥 股票, 宝马股票, a股最贵的股票, 回购本公司股票, 大参林股票, 股票测试, 股票会员, 股票 费率, 股票操盘手培训, 股票看k, 股票跳水了, 股票钓鱼线, 商城股票, 股票平仓是什么意思, 股票的线颜色, 全新好股票, 股票破解版, 东北的股票, 股票被特停, 股票kdj是什么, 股票股本, 两会 股票, 蒙草生态股票, 股票的支撑, 股票怎么提现, 股票里的钱, 股票在哪开户, 股票百分比怎么算, 股票华夏基金, 类似股票, 桌面股票小工具, 股票涨字, 股票价怎么看, 股票的营业部, 股票多空比, 股票记账软件, 怎么融资买股票, 股票白线黄线, 股票交易制度, 怎么算股票价格, 股票入门图解, 股票的级别, 即时股票, 怎么看股票的市盈率, 股票资金密码, 股票黑色, 股票大学, 题材股有哪些股票, 隆泰股票, 世茂股票, 特力a股票股, 股票的提成, 安邦的股票, 什么是etf股票, 记录股票交易, 股票收盘开盘时间, 万达院线股票, 历年股票分红, 工银股票基金, 钨业的股票, 锌的股票, 新凤鸣股票, 丰田股票, 股票聊天室, 13%股票, 603股票, 石墨的股票, 金蚂蚁股票, 港股通的股票, 股票怎样炒, 股票横盘什么意思, 怎样计算股票, 股票交易的时间, 湖南黄金股票, 股票的内幕, 紫鑫股票, 股票压盘, 祝股票, 股票的赢家, 股票搞笑图片, 股票价量, 股票股评, 双十一股票, 华宝股票, 股票等机会, pe股票, 买京东股票, 股票中的仓, 股票市场交易, 股票 中国电影, 为什么股票不能交易, 中国股票交易所, 集成股票, 什么是股票委托, 股票配号是什么意思, 股票低佣金, 股票泸州老窖, 大晟股票, 7月上市股票, 英飞特股票, 股票重组后, 顶部股票,
本文来自网络,不代表本网站立场,转载请注明出处:https://www.wcgjj.com/44957.html

炒股公式技巧通达信自动画线主图公式的相关文章