关键词不能为空

当前您在: 股票知识网 > 股票入门知识 >

通达信只买主升浪指标公式买点、卖点、庄拉线、黑马线、量价线、涨幅、选股利器、量价先行、庄拉主升浪

作者:股票知识库
来源:https://www.wcgjj.com
日期:2019-12-17 16:46
所有股票平均涨幅 通达信
通达信只买主升浪指标公式【买点、卖点、庄拉线、黑马线、量价线、涨幅、选股利器、量价先行、庄拉主升浪】
VAR3:=LLV(HIGH,240);VAR4:=((100 * (CLOSE - VAR3)) / VAR3);VAR5:=REF(LLV(CLOSE,480),1);VAR6:=REF(HHV(CLOSE,480),1);VAR7:=((100 * (CLOSE - VAR5)) / (VAR6 - VAR5));VAR8:=(((CLOSE - LLV(CLOSE,981)) / (HHV(CLOSE,981) - LLV(CLOSE,981))) * 100);VAR9:=(((CLOSE - LLV(CLOSE,393)) / (HHV(CLOSE,393) - LLV(CLOSE,393))) * 100);VARA:=(((CLOSE - LLV(LOW,981)) / (HHV(HIGH,981) - LLV(LOW,981))) * 100);VARB:=(((CLOSE - LLV(LOW,393)) / (HHV(HIGH,393) - LLV(LOW,393))) * 100);VARC:=(EMA(((100 * (CLOSE - LLV(LOW,100))) / (HHV(HIGH,100) - LLV(LOW,100))),5) / 4);VARD:=IF((DATE < 1031231),IF((VARC > 23.16),VARC,0),0);VARE:=(VARC < 1);VARF:=VARD;VAR10:=((VAR4 < 0) AND (VAR7 < 0));VAR11:=1;VAR12:=((((HIGH + LOW) + (CLOSE * 2)) / 4) * VAR11);VAR13:=EMA(VAR12,21);VAR14:=STD(VAR12,21);VAR15:=((((((VAR12 - VAR13) / VAR14) * 100) + 200) / 4) * VAR11);VAR16:=(((EMA(VAR15,89) - 25) * 1.56) * VAR11);VAR17:=((EMA(VAR16,5) * 1.22) * VAR11);VAR18:=(EMA(VAR17,3) * VAR11);VAR19:=((3 * VAR17) - ((2 * VAR18) * VAR11));VAR1A:=IF(((CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18)) AND CROSS(VAR17,VAR18)),1,0);VAR1B:=IF(((CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19)) AND CROSS(VAR18,VAR17)),1,0);
买点:IF((FILTER(((((VAR8 = 0) AND VARE) AND VAR10) AND VAR1A),5) = 1),10,0),COLORRED;卖点:IF((FILTER((((VAR8 = 100) AND VARF) AND VAR1B),5) = 1),10,0),COLORGREEN;VAR1C:=(EMA(((100 * (CLOSE - LLV(LOW,100))) / (HHV(HIGH,100) - LLV(LOW,100))),13) / 4);VAR1D:=(EMA(CLOSE,2) - EMA(CLOSE,89));VAR1E:=EMA(VAR1D,30);VAR1F:=((2 * (VAR1D - VAR1E)) * 10);VAR20:=((POW(VAR1F,3) * 0.1) + POW(VAR1F,2));VAR21:=SQRT(SQRT((((LOW * HIGH) * OPEN) * CLOSE)));VAR22:=EMA((VAR21 * 0.97),3);VAR23:=(((HIGH + LOW) + CLOSE) / 3);VAR24:=((VAR23 - MA(VAR23,14)) / (0.015 * AVEDEV(VAR23,14)));VAR25:=(IF(((YEAR < 2008) AND (VAR1F > 0.015)),VAR20,0) / 45);庄拉线:VAR25,COLORYELLOW;VAR26:=(EMA(CLOSE,2) - EMA(CLOSE,150));VAR27:=EMA(VAR26,100);VAR28:=(2 * (VAR26 - VAR27));VAR29:=((POW(VAR28,3) * 0.1) + POW(VAR28,1));VAR2A:=SQRT(SQRT((((LOW * HIGH) * OPEN) * CLOSE)));VAR2B:=EMA((VAR2A * 0.97),3);VAR2C:=(((HIGH + LOW) + CLOSE) / 3);VAR2D:=((VAR2C - MA(VAR2C,14)) / (0.015 * AVEDEV(VAR2C,14)));
黑马线:(IF((VAR28 > 0.1),VAR29,0) * 5),COLORRED;比例:IF((BETWEEN((黑马线/庄拉线),0.9,1.05) AND 黑马线>25),50,0 );
量价线:(((CLOSE - MA(CLOSE,21)) / MA(CLOSE,21)) * 100),COLORFFFFFF;VAR2E:=IF((FILTER(((量价线 > 0) AND (量价线 < 3)),5) = 1),12,0);
涨幅前兆:IF((FILTER(((((庄拉线 > 0) AND (庄拉线 < 0.5)) AND VAR2E) AND (VAR1C < 3)),10) = 1),10,0),COLORFFFFFF;选股利器:IF((FILTER((((((((VAR2E > 0) AND (VAR1C < 2)) AND (庄拉线 > 0)) AND (庄拉线 < 1)) AND (黑马线 > 0)) AND (黑马线 < 1.5)) AND (VAR2E > 0)),5) = 1),10,0),COLORFF00FF;DRAWICON((买点 > 0),10,1);DRAWICON((卖点 > 0),10,2);DRAWICON((涨幅前兆 > 0),10,1);DRAWICON((选股利器 > 0),10,1);
量价先行:(10 * CROSS(量价线,0)),COLORFFFF00;DRAWICON((量价先行 > 0),10,11);
庄拉主升浪:(30 * ((CROSS(庄拉线,黑马线) AND (黑马线 > 0)) AND (量价线 > 0))),LINETHICK3,COLORFF00FF;DRAWICON((庄拉主升浪 > 0),30,8);

大智慧股票, 保利地产股票, 上海电气股票, 八一钢铁股票, 圣农发展股票, 智光电气股票, 西山煤电股票, 智飞生物股票, 航天电子股票, 兖州煤业股票, 当升科技股票, 中金岭南股票, 郑煤机股票, 东风科技股票, 科大智能股票, 中国农业银行股票, 金岭矿业股票, 买股票怎么开户, 文山电力股票, 新三板股票查询, 天源迪科股票, 股票分析师, 东华科技股票, 奇正藏药股票, 特尔佳股票, 深圳证券交易所股票上市规则, 长江润发股票, 海螺型材股票, 通源石油股票, 股票下载, 股票工具, 中弘股份股票, 安诺其股票, 金运激光股票, 和顺电气股票, 天奇股份股票, 中国股票总市值, 易世达股票, 601011股票, 量子高科股票, 买股票的技巧, 粤宏远股票, 000799股票, 银广夏股票, 隆基机械股票, 7开头的是什么股票, 地产股票, 农药股票, 跨境电商股票, 煤气化股票, 600569股票, 股票群号, 601328股票, 蓝筹股票, 三板股票行情查询, 000401股票, 股票知识入门, 股票现量, 未上市股票, 600497股票, 000567股票, 股票 买入, 股票相关, 股票炒股, 股票 手续费, 买股票怎么买, 股票 期货, 生物股票, 重组 股票, 新三板 股票, 涨停的股票, 股票 公告, 股票散户, 中信股票, 华为 股票, 航空股票, 股票怎么回事, st的股票, 股票资源, 股票的点, 申请股票, 股票派息, 股票浪, 集团的股票, 股票复盘, 股票发行价格, 股票股指, 白酒股票, 解禁的股票, 股票参数, 股票点买, 质押股票平仓, 会涨的股票, 中证股票, 股票视频教学, 股票社区, 为什么买的股票, 中国股票历史, 股票激励计划, 送的股票, 方正股票, 股票的佣金, 纸股票, 3开头的股票, 红黄蓝 股票, 股票撤股, 对股票利好, 热门股票, 玩什么股票, 长城 股票, 公司发的股票, 会涨股票, 印度股票, 股票价值评估, 最早的股票, 股票点卖, 股票交易平台, 铁路的股票, 把股票分割, 股票有色, 烽火股票, 股票短线操作, 复星股票, 中弘股票, 股票买什么股, 股票交流微信群, 股票重工, 股票微信交流群, 股票如何看, 股票军工股, 申通股票, 股票的筹码怎么看, 股票大盘怎么看, 股票的大宗交易, 货币与股票, 华泰股票-, 安卓股票, 可口可乐股票, 机场 股票, 股票直播视频, 模拟股票软件, 第一只股票, 钒钛股票, 购买股票的手续费, 黄金与股票, 马云 股票, 最小的股票, 公司发行股票, 股票怎么减股了, 股票买入技巧, 股票下午, 股票系数, 股票加盟, 股票最少买多少股, 股票印花税税率, 股票的k线图是什么, 转增股票, 分析股票论文, 股票买涨的, 股票开板, 股票监控, 5元的股票, 光伏 股票, 地震 股票, 手机被股票吗, 股票模拟交易软件, 教育的股票, 承销股票, 股票的买点, 股票怎么挣钱, 涨停股票预测, 选股票怎么选, 今日头条股票, 国电 股票, 股票波段, 企业回购股票, 周大生的股票, 怎么拉升股票, 鞍钢股票, 支付宝买股票, 半导体 股票, 如何买股票开户, 股票与期货的区别, 股票下单, 股票 年高, 阿里影业股票, 福建股票, 哪只股票, 怎么看股票行情, 股票的名字, 股票周转率, 炒作让股票, 美国银行股票, 股票客户资源, 私募基金股票, 开户股票后, 今天股票为什么跌, 股票搞笑, 股票杠杆什么意思, 欧菲光 股票, 股票怎么组合, 股票又跌了, 股票开户去哪, 东北的股票, 怎么买股票赚钱, mac股票, 沪市的股票, 立讯股票, 高送股股票, 智云股票, 什么是股票庄家, 神经网络 股票预测, 股票交割单制作, 股票私募基金, 股票格力电器, 如何股票分红, 顶点股票, 股票基金指数, 买不到股票, 稀磁股票, 怎么解股票, 股票基金查询, 商业股票, 重庆建工股票, 股票白线黄线, 怎么算股票价格, 股票波浪, 明天涨的股票, 怎么找股票客户, 太亚股票, 百合花股票, 横店影视股票, 3开头的股票是什么股票, 比特币股票代码, 股票停牌时间规定, 保险类股票, 股票基金账户, 国贸的股票, 股票换手率怎么看, 股票箱, 平安银行股票分析, 怎么样炒股票, 股票 搜索, 南北车股票, 股票四维, 三线股票, 新浪股票api, 股票信用卡, ipad股票, 顺网股票, 波导股票, 股票的成长性, ai股票, 股票天津港, 股票的点数, 股票k线怎样看, 红旗连锁股票, 怎样查股票, 华宝股票, 股票t操作, 300104 股票, 华为内部股票, 六爻股票, 中国股票市场现状, 中国股票市场的现状, 家家悦股票, 股票价格是怎么计算的, 购入股票, 股票一分钟, 稳赚的股票, 股票交易公司, 康师傅 股票, 华仪股票, 炒股票亏钱, 股票索菲亚, 上市股票转让, 股票交易招聘, 飞鹤股票, 手游的股票, 股票中线, 股票标准差, 花园生物股票, 股票中原高速,
本文来自网络,不代表本网站立场,转载请注明出处:https://www.wcgjj.com/40038.html

通达信只买主升浪指标公式买点、卖点、庄拉线、黑马线、量价线、涨幅、选股利器、量价先行、庄拉主升浪的相关文章